Results 1 to 6 of 6

Thread: Extension tubes

Hybrid View

  1. #1
    Join Date
    May 2011
    Location
    Nailsea, near Bristol
    Posts
    4

    Default Extension tubes

    Hi everyone,

    I am a novice photographer desperately trying to improve.

    I have just bought a set of Kenko extension tubes for my Canon EOS 1100D. They allow the lens to still connect to the camera electronicaly so that Autofocus and the like will still work.

    HOWEVER, I put them on my camera with my 55-250mm lens and everything is just blurry. I can hear the auto focus working but still cant forus in on anything at all. I've tried with all three rings, or just one, nothing seems to make a difference.

    I was (stupidly) under the impression that I could just 'plug and play' as it were, with the extension tubes and that they wouldnt make any difference to the camera apart from to the magnification available.

    PLEASE....is there anyone out there that can tell me what I'm doing wrong - I don't want this to be a waste of 150.

    thanks so much

    Mel

  2. #2

    Default

    Quote Originally Posted by invisibletouch View Post
    Hi everyone,

    I am a novice photographer desperately trying to improve.

    I have just bought a set of Kenko extension tubes for my Canon EOS 1100D. They allow the lens to still connect to the camera electronicaly so that Autofocus and the like will still work.

    HOWEVER, I put them on my camera with my 55-250mm lens and everything is just blurry. I can hear the auto focus working but still cant forus in on anything at all. I've tried with all three rings, or just one, nothing seems to make a difference.

    I was (stupidly) under the impression that I could just 'plug and play' as it were, with the extension tubes and that they wouldnt make any difference to the camera apart from to the magnification available.

    PLEASE....is there anyone out there that can tell me what I'm doing wrong - I don't want this to be a waste of 150.

    thanks so much

    Mel
    Hi Mel. Have you tried putting your camera in Manual Mode and then try to focus manually?. If it's possible to do this then clearly the problem should be electrical somewhere. I'm afraid I can't suggest anything more at this point but we have some very 'techie' folk on here like Chris Cool who may be able to spot what's wrong very quickly. Try Manual Mode first though. Hope you sort it, all the best, Mike.
    Humility is an endearing quality and gains many friends, whereas arrogance loses them. Mike, 2012

  3. #3
    Join Date
    May 2011
    Location
    Nailsea, near Bristol
    Posts
    4

    Default

    Hi Mike,

    I have tried manual focus - still no joy I'm afraid

  4. #4

    Default

    Quote Originally Posted by invisibletouch View Post
    Hi Mike,

    I have tried manual focus - still no joy I'm afraid
    I'm sorry that I'm not clever enough to find a solution Mel, I've come across this before but as it was some time ago my old brain has not remembered it. I'm sure that an answer will be forthcoming though, but sometimes our many users are busy on a Saturday night and the answer might not be as quick as you would like it to come. But, you never know, and maybe somebody will sort it for you tonight, I hope they do. All the best. Mike.
    Humility is an endearing quality and gains many friends, whereas arrogance loses them. Mike, 2012

  5. #5

    Default

    Quote Originally Posted by invisibletouch View Post
    Hi Mike,

    I have tried manual focus - still no joy I'm afraid
    Further to my last post, I've just typed ' extension tube problems ' on Google and it took me to a page with lots of links that could help you Mel. Try it and maybe your answer is there. Mike.
    Humility is an endearing quality and gains many friends, whereas arrogance loses them. Mike, 2012

  6. #6
    Join Date
    May 2010
    Location
    scotland
    Posts
    991
    Images
    38

    Default

    Hi Mel
    I dont't think the problem is in the tubes but the lens. When you put an extension tube on a lens it will lose 2 to 3 stops of light, It might auto focus when the lens is at 55mm bot when you zoom out to 250 the appature will get smaller and not let enough light in. Hope this helps ... graham

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •