Results 1 to 7 of 7

Thread: Protected card

  1. #1

    Default Protected card

    Hi, I have just purchased a Fujifilm finepix s4000. After inserting batteries and SD card for the first time the camera would not allow me to complete set-up and a warning 'PROTECTED CARD' came onto the screen. I have replaced the SD card and ensured that the switch is not in the lock position, but the problem still exists. If I remove the SD card I can use the menu,zoom etc., but when I replace the SD card, none of the functions work and the warning comes back on screen. Any help would be much appreciated.

  2. #2
    Join Date
    May 2010
    Location
    scotland
    Posts
    995
    Images
    43

    Default

    Hi
    There is a switch on the sd card if you move it ether up of down it should be ok. It's white and can be found on the left of the card ..graham

  3. #3
    Join Date
    May 2010
    Location
    scotland
    Posts
    995
    Images
    43

    Default

    Sorry i misread your post. Is there a reset button on the camera?

  4. #4

    Default

    Quote Originally Posted by Robkey View Post
    Hi, I have just purchased a Fujifilm finepix s4000. After inserting batteries and SD card for the first time the camera would not allow me to complete set-up and a warning 'PROTECTED CARD' came onto the screen. I have replaced the SD card and ensured that the switch is not in the lock position, but the problem still exists. If I remove the SD card I can use the menu,zoom etc., but when I replace the SD card, none of the functions work and the warning comes back on screen. Any help would be much appreciated.
    Hi there, make sure that the 'write-protect switch' is in the unlocked position, otherwise no data can be recorded, and also that the card is correctly orientated. Please let us know how you go on. Mike.

  5. #5

    Default

    Hi, sorry for not being clearer. I have made sure that the tab on the actual SD card is not in the locked position and even bought a new SD card (brand recommended by Fuji) and ensured that the SD card is always in the unlocked position. When I take out the SD card the camera functions work ok eg. set-up functions, lens etc. Thanks

  6. #6
    Join Date
    May 2010
    Location
    scotland
    Posts
    995
    Images
    43

    Default

    Hi Rob
    Sorry for the misunderstanding. We get a few of these threads on the site and it usually is the card is set to lock. I just yahoo'd your camera and it takes both HD & HDhc if you can't get it to take photos i think there may be a problem with the camera . I would contact fuji and see what they come up with..graham

  7. #7

    Default

    Thanks for that quick reply. As a newbie to decent cameras/photography I just wondered if there was another simple explanation. I'll return camera and let you know outcome. Thanks again. Rob

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •