Results 1 to 5 of 5
  1. #1

    Unhappy Something is wrong with the galleries

    I am really worried that the images in many of the galleries have been corrupted in some way. I took a look at all of my uploaded images via the 'My Stuff' option to find 20 images of the same photograph although the image names were of the original pictures posted. Other users' pictures appear to be duplicated as well. I have sent a couple of messages to the Web guys and I have seen their note about uploading problems - I think the problem is bigger than that!

    I really hope that entries in the current and closed but unjudged competitions have not been lost or damaged.

  2. #2
    Join Date
    May 2010
    Location
    scotland
    Posts
    995
    Images
    43

    Default

    Hi peter. I you go to my stuff and click on a duplicated photo. the original one appears.Hope this makes sense... graham

  3. #3
    Join Date
    Dec 2010
    Location
    London and Barcelona
    Posts
    25
    Images
    55

    Default

    This is probably just a glitch updating the thumbnails of the photos related to the move to the new server, so nothing to worry about.

  4. #4

    Default Thanks for the info

    Thanks Graham. I only noticed after I posted my original point that there is another thread with a similar subject - fingers cossed that all will be well.
    And thanks to Ben for the technical answer.

  5. #5

    Smile

    Well done to the web team for sorting the site out - some of us were quite worried but everything is now as it should be.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •