Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2011
    Location
    Merseyside.. UK..
    Posts
    10

    Default Confused with the layout of the site...

    Now being new to the site I can't get my head around the layout...
    I will start with what has happened just this morning...
    I decide to delete my "Up in smoke pic" .. that was as I thought OK... next I uploades "arch in the park" pic... so I go to MY Stuff/ images and there is the pic of Up in smoke of which is called Arch in the park now... "thought i had deleted it" so i click on it to make it large and there comes my large pic as Arch in the park...
    when I go to "Whats New" there is my "Up in smoke" called "Arch in the park..." then it goes to a large pic" Arch in the park....."
    Is it just me going mad or what....
    Come on Its Womans Day today make this woman happy and help me understand what is going on....
    Reagrds Barbara Luke

  2. #2
    Join Date
    May 2010
    Location
    scotland
    Posts
    987
    Images
    36

    Default

    Hi .I don't think it is your fault. I think it is a problem in the site. Some of my photos have changed names overnight...graham

  3. #3

    Default

    This is a known issues and is being investigated as per http://www.whatdigitalcamera.com/for...ead.php?t=2197.
    'The easiest way for your children to learn about money is for you not to have any'. - Katharine Whitehorn

  4. #4

    Default

    Hi, I guess this is one of the problems we encounter because we live in an age of high technology, but I've seen how the web guys sort things out so try to be patient. Must say I've never had any probs yet, fingers crossed. The thing is, don't let it put you off. I found the site confusing at first but with perseverance I got better. All the best.

  5. Default

    Fully agree, I'm still finding my way around, but I'll get there!

  6. #6

    Default

    Hi,
    I'm new as well. Can someone tell me how to get to my profile to update it as I can't find a link.
    Also some parts of this page aren't displaying. I have a white background with grey in the posts.
    I'm using a new iMac with Google Chrome as my browser.
    Thanks

  7. #7

    Default

    Quote Originally Posted by doverrog View Post
    Hi,
    I'm new as well. Can someone tell me how to get to my profile to update it as I can't find a link.
    Also some parts of this page aren't displaying. I have a white background with grey in the posts.
    I'm using a new iMac with Google Chrome as my browser.
    Thanks
    hi doverrog
    in the left corner at the top of this page you will see the word user cp short for User Control Panel if you press that
    there will be some things that are grey out theses show up once you post more in the forum but if you want to write some thing about your self if you press the top option Edit Your Details you can
    hope this helps
    all the best russ

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •