Results 1 to 9 of 9

Thread: Help

  1. #1
    Join Date
    Mar 2011
    Posts
    2
    Images
    4

    Default Help

    I have been trying to upload photos to the galleries and each time I get a message which says that there was trouble creating a folder for my uploads and to contact the webmaster. I have sent an email, but wondered if anyone might know if it's something I'm doing wrong or a website issue...thanks

  2. #2
    Join Date
    Nov 2010
    Posts
    1
    Images
    11

    Default error occurred while attempting to create a folder

    Hi

    Yes same problem on both mac and pc, it is very annoying I was tying to contact web master and got another error.

    Best wait till its sorted, I wasted too much time on this.

    Thanks
    Andy

  3. #3
    Join Date
    Mar 2011
    Posts
    2
    Images
    4

    Default

    There is something in the members profile editor that refers to creation and editing of folders, so I don't know if members need to create folders. I couldn't contact the webmaster via the hyperlink, so i emailed the website editor through the 'contact us' link.
    Hope it gets sorted before the competitions close.

  4. #4
    Join Date
    Feb 2011
    Location
    London
    Posts
    2
    Images
    13

    Unhappy same with me...

    Hi there,
    I have been also trying to upload pics and got the same error, and when I tried to contact the webmaster there was also some sort of error. Today I did manage to send him an email.
    But it is good to know that is not a problem with my computer (Mac) but something to do with the web site.... because I'm sure it'll be fixed soon.... hopefully!!!!


  5. #5
    Join Date
    Jan 2011
    Location
    Merseyside.. UK..
    Posts
    10

    Default

    I have the same problem... I have also mailed the team... Well it looks like there is a problem with the site... I have mailed Karen but no answere as yet..... Lets hope it is fixed soon....

  6. #6
    Join Date
    Jan 2011
    Location
    Merseyside.. UK..
    Posts
    10

    Default

    Well i have just tried to upload to the Park Comp.... same problem... I did notice that there is only one pic entered in the Park comp and there has been no uploads to the gallery in 2 days....Managers/Team could you please put up a notice if you have a problem with the site....
    Cheers Barbara Luke

  7. #7
    Join Date
    Oct 2009
    Location
    London
    Posts
    86
    Images
    10

    Default

    Thanks for all of your messages.

    We had some problems over the weekend due to the site being transferred earlier in the week to a more stable server. Hopefully all the problems have now being fixed, but please do let me know if you have any more trouble.



    Apologies to everyone who had issues.
    Karen

  8. #8
    Join Date
    Feb 2011
    Location
    London
    Posts
    2
    Images
    13

    Angry duplicate pics

    I have uploaded two, different, pictures for the Parks competition and to my surprise the same picture appears twice.... and that has happened to another user who has the same picture displayed about 6 times..... please, could this also be fixed?
    Thank you!!!!

  9. #9
    Join Date
    Oct 2009
    Location
    London
    Posts
    86
    Images
    10

    Default

    Sorry for the continued problems. It seems that you fix one thing and another thing breatks!

    We have a fix worked out for this, which is being implemented at the moment, but may take a while as it means updating the software.

    Hopefully this will be fixed shortly. I'll keep you all posted.
    Karen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •