Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11

    Default

    Just a reminder for those who apparently missed it;

    They have been notified, though it's not a critical priority (in the grand scheme of their workload) so may take a day or so before they get on it.
    They have seen it and agree it's a general problem (and not just a local issue to specific users). However, it is not an absolute priority within their not insignificant workload, and it is, after all, now the weekend.

    So, a little patience and understanding would be appreciated.

  2. #12
    Join Date
    May 2010
    Posts
    5
    Images
    21

    Default Update

    Thanks for the update.

  3. #13
    Join Date
    Oct 2010
    Posts
    6
    Images
    9

    Default disappointing

    I tried three different computers in thre different locations before looking here. Hope my Saturday trying to take an 'autumn' photo was not wasted! Good job this is not a serious businbess as it would soon go bankrupt.

  4. #14
    Join Date
    Jul 2010
    Location
    ely
    Posts
    83
    Images
    85

    Smile

    Just checked in and looks as if they have sorted the problem out all images viewing at the moment Aidy

  5. #15

    Default

    nice to see the gallery back up and running cheers guys well done the techies

  6. #16
    Join Date
    Dec 2010
    Location
    London and Barcelona
    Posts
    25
    Images
    55

    Default

    Just logged on and I can't see my photographs individually, although I can see the thumbnails below. However, I also can't see the thumbnails of other people's pictures in the main galleries.

    Thought I'd give a heads-up - has anyone else found this?

  7. #17
    Join Date
    Jan 2011
    Location
    England, UK
    Posts
    5
    Images
    15

    Default

    A load of the images aren't showing for me either...it seems to be anything that's been uploaded in the past few days, as well as some of the older stuff. Bit odd.

  8. #18
    Join Date
    Dec 2010
    Posts
    1
    Images
    111

    Default

    My photos are disappearing one by one too, hope this can be sorted out soon.

  9. #19
    Join Date
    May 2010
    Posts
    5
    Images
    21

    Default Mine too

    It does appear photos are disappearing - is there a problem or do I need to reupload the ones I had put on and now not showing?

    Many thanks

  10. #20
    Join Date
    Dec 2010
    Location
    London and Barcelona
    Posts
    25
    Images
    55

    Default

    All working for me now, thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •