Results 1 to 3 of 3
  1. #1

    Default problem with my canon 400d eos

    hi,

    till now my automatic setting (little green square shape on the circular dial) has "AF" written on the screen which did 'exactly what it says on the tin' and automatically focused pictures for me. Now however for the past few weeks it has "MF" and requires you to manually focus the camera which is pants when I hand it over to someone who doesnt know how to use the camera manually when I'd like to be in the shot! I've looked at the manual and have absolutely no idea how to change it back to AF nor do I know how it changed in the first place! I've even searched how to reset the camera back to factory settings and all I can see is people advising to go onto the menu screen and go onto the tools bit with 2 on it and clicking clear all data - I dont have this as an option on my camera...on any of the menu parts!!

    What do I do?!?!?!

    thanks!

  2. #2

    Default

    Not used this camera but, the cameras I have used have a slider button on the lens at the back near the camera body - thay are marked MF (maual focus) or AF or AF/M (both of these are auto focus).

    Have a look you may have moved the button without realising.

  3. #3

    Smile

    hi gemma

    you will find like deepseeker put to make the camera go in to manually is done by the lens you put on your camera so if you have more then one lens for your 400D if you look at your lens you will see
    A slider that say AF/MF on it if you slid it back to AF you will see the screen on the back of your camera Change again thats all there is to it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •