PDA

View Full Version : AV mode on Canon 600D:Please help



Chaz01
04-11-12, 03:15 PM
Please help. I purchased a Canon 600D about 6 months ago and I starting to experiment with different shooting modes.

I want to use AV mode but the camera will not autofocus in AV mode. Am i doing something wrong! I have used a 60D in AV mode and the Autofocus works fine.

Is there something wrong with my camera. Any help would be most appreciated.

PS. I performed a software update.......has this caused any problems.

Kinds regards

Chaz01 :confused:

wave
05-11-12, 06:42 AM
hi the first thing i would ask is have you got it set to auto focus on the lens and what are you auto focusing on

Chaz01
05-11-12, 06:10 PM
Hi Wave,

Everything is set to autofocus.

The camera will autofocus in AUTO mode, Portraite Mode and Sport mode so i don't think there is anything wrong. but I am not sure.

I have recently aquired a 50D. Fantastic camera. When using the same lens (18-135) and the standard kit lens, the camera Autofocus's fine as I would expect it too. However the same does not happen on a newer 600D model, which is why I am asking the question......why won't it autofocus in AV mode. Is there a software glitch.....has anyone else come accross this problem on the 600D.

I find it bewildering that Canon would not set this as standard on all models. Everyone says to use Aperture mode but with no Autofocus....it is really difficult.

Please help.

Best regards

Chaz01

wave
06-11-12, 06:44 AM
when you say it wont auto focus does it hunt for position or just not beep if the later then see if its set for a1 servo or a1 focus then put it in single shot mode

Chaz01
06-11-12, 10:11 PM
Thanks for your quick responses Wave.

The problem is now resolved.

I had also sent an email to Canon to ask their advise and they asked me to clear all settings in the AV mode and Custom settings. Whow and behold, Autofocus in M, Av, Tv and P modes has returned.

Not sure what I had altered but the only settings i did not clear were the custom function settings. There must have been somethng in their I had changed for the Autofocus not to work.

Anyway, its is resolved so thanks for your help.

Regards

Chaz01:D:cool: